Issue 68885 - Import RTF loses header row setting if only one data row
Summary: Import RTF loses header row setting if only one data row
Status: CLOSED DUPLICATE of issue 55088
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.0.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-23 13:37 UTC by sherter
Modified: 2006-08-24 11:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description sherter 2006-08-23 13:37:23 UTC
Apparently someone decided that when importing an RTF document that has 
repeating header rows set and there is only one data row in the table, you 
don't need repeating headers rows and turns it off.  It imports correctly when 
the .DOC is imported and if you add another data row to the table, the RTF 
import will set the repeating header row.  The RTF import really needs to stop 
helping me format my document.  If I have a repeating header row and there is 
only one data row, just assume I know what I am doing and import it the way it 
is.
Comment 1 michael.ruess 2006-08-24 11:11:25 UTC
Known problem, see issue 55088.

*** This issue has been marked as a duplicate of 55088 ***
Comment 2 michael.ruess 2006-08-24 11:15:24 UTC
Closing duplicate.