Issue 68927 - bad hyperlinks in table of contents
Summary: bad hyperlinks in table of contents
Status: CLOSED DUPLICATE of issue 29858
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0.3
Hardware: All Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-24 14:54 UTC by xqueralt
Modified: 2006-08-24 17:41 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
bad toc hyperlinks (9.31 KB, application/vnd.oasis.opendocument.text)
2006-08-24 14:57 UTC, xqueralt
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description xqueralt 2006-08-24 14:54:01 UTC
Creating a TOC that contains hyperlinks to the chapters/subchapters indexed, can
result in bad links.

I think that the problem falls in the nomencalture of the routes. OOo call them
internally, for example, #1.2.1 where the numbers represent the diferent levels
in the hierarchy. When the first characters of one chapter's name ara a number
followed with a point, OOo thinks it is part of the route, and the link doesn't
work.

It will be clearest with an example.
Comment 1 xqueralt 2006-08-24 14:57:35 UTC
Created attachment 38752 [details]
bad toc hyperlinks
Comment 2 michael.ruess 2006-08-24 15:42:49 UTC
Reassigned to ES.
Comment 3 eric.savary 2006-08-24 17:40:49 UTC
duplicate

*** This issue has been marked as a duplicate of 29858 ***
Comment 4 eric.savary 2006-08-24 17:41:21 UTC
closed