Issue 68936 - Notes pages formatting problem
Summary: Notes pages formatting problem
Status: ACCEPTED
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0.3
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL: http://bus.cba.utulsa.edu/byersj/3003...
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-24 19:02 UTC by jwbosu
Modified: 2013-08-07 15:20 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
original ppt (31.00 KB, application/vnd.ms-powerpoint)
2006-08-24 19:04 UTC, jwbosu
no flags Details
Images in ppt that cause problems (217.50 KB, application/vnd.ms-powerpoint)
2006-08-24 19:05 UTC, jwbosu
no flags Details
copy of original ppt file (31.00 KB, application/vnd.ms-powerpoint)
2006-08-24 19:05 UTC, jwbosu
no flags Details
Original full PPT presentation unedited with OO (324.50 KB, application/vnd.ms-powerpoint)
2006-08-25 15:59 UTC, jwbosu
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jwbosu 2006-08-24 19:02:04 UTC
I have powerpoint presentations provided as a supplement to my textbook.  When I
open them in OO presentation the notes pages formatting becomes misplace and
scaled wrong if the slide contains an image.

Also, if you drag and drop one slide from presentation to another the notes page
master may become completely corrupted.  This causes a complete loss of the
slide on the notes page.

Saving it back to a power point presentation cause the powerpoint notes master
to be corrupted with the notes text box and a bunch of hex displayed down the
left hand side.

This issue seems similar to 47696
Comment 1 jwbosu 2006-08-24 19:03:25 UTC
I have attached three files:
one without images original ppt.ppt
one with images ppt with images causing notes problem.ppt
and a copy of original ppt.ppt
Comment 2 jwbosu 2006-08-24 19:04:37 UTC
Created attachment 38755 [details]
original ppt
Comment 3 jwbosu 2006-08-24 19:05:20 UTC
Created attachment 38756 [details]
Images in ppt that cause problems
Comment 4 jwbosu 2006-08-24 19:05:43 UTC
Created attachment 38757 [details]
copy of original ppt file
Comment 5 wolframgarten 2006-08-25 08:18:23 UTC
Reassigned.
Comment 6 christian.guenther 2006-08-25 10:54:45 UTC
Did you created the three files all only with PPT or do you use PPT and OOo to
create the files?
Comment 7 jwbosu 2006-08-25 13:21:04 UTC
These files were created all with PPT.  The files are a few slides from one
chapter of the PPT slides provided with my textbook.  
Comment 8 jwbosu 2006-08-25 13:22:45 UTC
I should add, I then opened the files with OO2.0.3 to view and/or edit the
slides.  I the saved any changes I made to the file as PPt.
Comment 9 christian.guenther 2006-08-25 14:08:42 UTC
That means the attached files are created with PPT but edited and saved with OOo?
Please attach the original PPT files without editing them in OOo.
I need the original files because the master slides seems to be broken and I
have to know if the original masterslides are ok or not.
Comment 10 jwbosu 2006-08-25 15:59:10 UTC
Created attachment 38777 [details]
Original full PPT presentation unedited with OO
Comment 11 christian.guenther 2006-08-28 09:34:07 UTC
Set to new and change the target.
Comment 12 christian.guenther 2006-08-28 09:40:17 UTC
- I can reproduce the bug.
- load the doc chapter04.ppt in PPT and in OOo
- the Notesview previes are ok in PPT but much too small in OOo.
Please have a look.
Comment 13 sven.jacobi 2006-10-27 10:00:30 UTC
accepted
Comment 14 Martin Hollmichel 2007-11-09 17:19:02 UTC
set target from 2.x to 3.x according to
http://wiki.services.openoffice.org/wiki/Target_3x
Comment 15 joao.paulo.martins 2011-11-29 00:45:16 UTC
Similar occurrence happend on Windows 7 with an document edited on Writer. OpenOffice 3.2. There is space to improvement on Note Support and interoperability with other document edition tools.
Comment 16 Jorge Meza 2011-12-06 18:18:45 UTC
This is not a reproducible bug for OOo-dev 3.4 and OOo 3.3 running on Win 7 32 bits , they open correctly.