Issue 69102 - ActiveX plugin doesn't keep cookies from IE
Summary: ActiveX plugin doesn't keep cookies from IE
Status: CLOSED DUPLICATE of issue 22082
Alias: None
Product: General
Classification: Code
Component: www (show other issues)
Version: OOo 2.0.3
Hardware: All Windows, all
: P3 Trivial (vote)
Target Milestone: OOo 2.x
Assignee: mikhail.voytenko
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-08-30 14:20 UTC by mloiseleur
Modified: 2006-08-30 22:51 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mloiseleur 2006-08-30 14:20:24 UTC
I have a problem with Interne Explorer 6.0sp1, OOo activeX plugin
 under windows XP sp 2 (32bits). It's a 2.0.3 version.
 
   We have an intranet which heavily uses cookies for authentification.
 To say it briefly, the activeX plugin doesn't keep the
 cookies from the IE6 connection. So I have a "general I/O error" when
 the plugin tries to access to the file.

   I have done this thing, and the document opened correctly :
- please download the document locally
- open a window of IE
- drad&drop the document from file explorer to IE
 
   So yes, it _seems_ to be a connection problem.
Comment 1 mikhail.voytenko 2006-08-30 15:20:11 UTC
Assigning the bug to myself.
Comment 2 mikhail.voytenko 2006-08-30 15:24:04 UTC
Changing the target.
Comment 3 aziem 2006-08-30 22:50:50 UTC
Duplicate of issue 22082.  

@mav: Maybe you want to retarget issue 22082 which is "OOo Later" while you set
this one to "OOo 2.x".

*** This issue has been marked as a duplicate of 22082 ***
Comment 4 aziem 2006-08-30 22:51:14 UTC
close