Issue 69435 - soffice.bin locks file when saved under different name
Summary: soffice.bin locks file when saved under different name
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 2.0.2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-09-10 21:01 UTC by noreturn
Modified: 2006-09-11 10:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description noreturn 2006-09-10 21:01:32 UTC
on trying to unmount a USB-Stick I found out (Currently I free it manually with 
Unlocker) that soffice.bin forgets to unlock a file, which is saved under a 
different name (also when save an empty document). The locking state is 
preserved even when closing soffice.bin "Quickstarter" and all other OOo-
Programs. This Issue appears for all OOo-Programs, tested it with Writer and 
Calc and appears reproducable by saving a new document and also on saving an 
existing file under a different name. It appears on all types of drives (USB-
Stick, other Partition, same partition and folder as first opened file).
Comment 1 pmike 2006-09-11 06:35:38 UTC
If you use standard Windows dialogs, that is not OOo problem.
Comment 2 noreturn 2006-09-11 08:34:11 UTC
When I use OOo with option "use OOo dialogs" the locking problem disappears. 
That's right. But this problem doesn't exist with any other program on my 
system! Every other program works just fine with windows standard dialogs. The 
problem only appears when saving a a OOo document under a different name with 
standard dialog.
Comment 3 ace_dent 2006-09-11 10:54:39 UTC
Problem has existed for some time...
Duplicate of i21747.

*** This issue has been marked as a duplicate of 21747 ***
Comment 4 ace_dent 2006-09-11 10:55:45 UTC
Closing, but please feel free to add comments / your vote to i21747. Cheers.