Issue 69658 - The background colour button has no memory
Summary: The background colour button has no memory
Status: CLOSED DUPLICATE of issue 10864
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0.4
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-09-18 21:15 UTC by renatoram
Modified: 2006-09-19 10:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description renatoram 2006-09-18 21:15:42 UTC
The background color button in the toolbar always shows the *current* colour.

Since you are clicking the background colour button the only colour you *surely*
do not want is the current one.

The most sensible colour would be the last selected one: it is very common to
use colours to mark cells or rows with different meanings, and you will probably
end up marking several cells with the same colour in sequence. With the current
setup you have to click twice for each and every cell you want to colour (one to
open the popup, and one to choose the colour, with the added overhead of
locating it on the palette).
Comment 1 frank 2006-09-19 10:12:19 UTC
double to Issue 10864

*** This issue has been marked as a duplicate of 10864 ***
Comment 2 frank 2006-09-19 10:12:33 UTC
closed double