Issue 69692 - Bullets style problem
Summary: Bullets style problem
Status: CONFIRMED
Alias: None
Product: Impress
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.3
Hardware: All Windows 2000
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-09-20 09:29 UTC by jlcheng
Modified: 2017-05-20 11:08 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
bugdoc (10.72 KB, application/vnd.oasis.opendocument.presentation)
2006-09-20 09:32 UTC, jlcheng
no flags Details
screenshot of 2.0.3 (35.96 KB, image/png)
2006-09-20 09:33 UTC, jlcheng
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jlcheng 2006-09-20 09:29:52 UTC
Steps to replicate:

1) Created a new impress.

2) Select "Title, Text" layout.

3) Input some lines text in the outline text area( > 4 lines).

4) Set last line a new bullet. Select first two lines and set a new bullet.

5) Then select first three lines and set a new bullet. OK, you can see bullet
align is changed to right.

I think this is a problem. And I put bugdoc and screenshot as attachments.
Comment 1 jlcheng 2006-09-20 09:32:04 UTC
Created attachment 39262 [details]
bugdoc
Comment 2 jlcheng 2006-09-20 09:33:09 UTC
Created attachment 39263 [details]
screenshot of 2.0.3
Comment 3 wolframgarten 2006-09-20 09:36:17 UTC
Reassigned.
Comment 4 yorick_ 2006-09-24 21:26:01 UTC
Confirmed in XP SP2 as well 
Comment 5 christian.guenther 2006-09-26 09:39:12 UTC
- start an Impress with a title text layout
- enter 3 lines of text
- chenge the bullet of the first line
- change the bulets of the first both lines (at once)
-> the bullets change the position.
Please have a look.
Comment 6 Marcus 2017-05-20 11:08:38 UTC
Reset assigne to the default "issues@openoffice.apache.org".