Issue 69770 - reduce the user-action upons PDF-export
Summary: reduce the user-action upons PDF-export
Status: CLOSED DUPLICATE of issue 124200
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.0.3
Hardware: PC Windows XP
: P5 (lowest) Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-09-22 12:00 UTC by monsterslayer
Modified: 2017-05-20 10:13 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description monsterslayer 2006-09-22 12:00:17 UTC
This issue is probably due to my excessive use of the touch-pad instead of a
proper mouse.

1. In the dialog, following my selection of the Export-to-PDF option from the
file-menu, PSE allow an immediate click on the entry field for the page-numbers.
The option (radio-button) on the left should automatically be activated, as soon
as I klick on this entry-field.

2. The attempt to overwrite an already opened PDF-file by a newly exported
version is prohibited alright. But, please endow the upcoming message-box with a
"retry"-button. This will spare us so much time and effort, after the PDF-reader
has been closed or rid of the stale old file.

THANK YOUUU U H  O   U      U
Comment 1 michael.ruess 2006-09-22 12:21:27 UTC
Reassigned to HI.
Comment 2 h.ilter 2006-09-22 13:33:30 UTC
Passed to requirements
Comment 3 Edwin Sharp 2014-03-13 18:41:44 UTC
1. duplicate bug
2. fixed - "Do you want to replace file?" when PDF open.

*** This issue has been marked as a duplicate of issue 124200 ***