Issue 69852 - Problem with Text Documents + Watermark/Background
Summary: Problem with Text Documents + Watermark/Background
Status: CLOSED DUPLICATE of issue 28595
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0.3
Hardware: Mac Mac OS X, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL: http://bugzilla.neooffice.org/bug.php...
Keywords:
Depends on:
Blocks:
 
Reported: 2006-09-25 23:38 UTC by kutner
Modified: 2006-09-26 07:48 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Text Document with embedded background/picture (368.00 KB, application/msword)
2006-09-25 23:40 UTC, kutner
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description kutner 2006-09-25 23:38:42 UTC
Hi,

The URL: http://bugzilla.neooffice.org/bug.php?op=show&bugid=1815 explains the issue and how it 
was looked at NeoOffice Bugzilla.

For ease of referral I repeat it here:

"Hi, 

Some of my [microsoft word] documents contain a watermark or background, the problem is that when 
I open a document with this watermark it does come up but it shows in the foreground rather than the 
background - and because it's highlighted as a picture you have to move the cursor to the text above 
where the watermark [picture] is located ans scroll down manually to type. 

Is there any way to make the watermark go to the background just like (I'm afraid to say) word? 

Is this a glitch of the suite or do I need to make adjustments to NeoOffice to ensure that this doesn't 
happen? 

This appears to be a bug.

I was referred here from the trinity forum.

Any help on this would be really appreciated, if you need a sample word document with the backround 
in, please let me know and I will email this over to you. 

Kind regards,

Darren Kutner"

The research carried out in NeoOffice states that that "it looks like an OpenOffice.org bug".

I hope by bringing this issue here we can move forward to resolve the issue?

I can send you a sample file but am not sure how to go about doing so.  Am happy for you to email me 
to obtain this so please let me know how I can help further.

Kind regards,

Darren Kutner
Comment 1 kutner 2006-09-25 23:40:42 UTC
Created attachment 39369 [details]
Text Document with embedded background/picture
Comment 2 michael.ruess 2006-09-26 07:45:10 UTC
Known problem, see issue 28595.

*** This issue has been marked as a duplicate of 28595 ***
Comment 3 michael.ruess 2006-09-26 07:48:16 UTC
Closing duplicate.