Issue 70047 - Cursor problems in word 2000 import (with entering spaces at end of line)
Summary: Cursor problems in word 2000 import (with entering spaces at end of line)
Status: CLOSED DUPLICATE of issue 20878
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.3
Hardware: PC Windows XP
: P4 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-02 18:40 UTC by crizlax
Modified: 2006-10-06 12:49 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description crizlax 2006-10-02 18:40:55 UTC
When I import a document from ms word 2000 into open office. When using bullet
points at the end of a line when more text cannot be typed without going onto a
new line, the text cursor will not go onto a new line when the space bar is
pressed but will "remeber" that space and when the text runs onto a new line by
typing in text instead of charecters will insert that space before any text on
that line. My computor is running windows xp service pack 2 and has a two
monitor set up. I am using a logitech cordless desktop MX3000 and i am not aware
of any problems with this.
Comment 1 michael.ruess 2006-10-04 10:47:52 UTC
This sounds like a problem with trailing spaces at the end of a line. Please
have a look.
Comment 2 stefan.baltzer 2006-10-06 12:45:56 UTC
SBA: Problem is the not-always-intuitive handling of visualisation of empty
spaces at the end of the line. Duplicate...

*** This issue has been marked as a duplicate of 20878 ***
Comment 3 stefan.baltzer 2006-10-06 12:49:18 UTC
SBA: Closed.