Issue 70058 - Fallback language for langages with same langauge, diff variance.
Summary: Fallback language for langages with same langauge, diff variance.
Status: CLOSED DUPLICATE of issue 3310
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0.4
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-03 04:51 UTC by pplwong
Modified: 2007-01-18 16:21 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pplwong 2006-10-03 04:51:27 UTC
For example, for English language, since my Windows has a default in "Canada"
and language in Canadian, it looks like OpenOffice.org pick that up and set my
language to "Canadian English".

Now, when I perform spell check, since the Canadian English dictionary is not
available, it just says "spell check finished", without correcting any errors
nor indicating there is no dictionary for the language.

Is it possible to add a feature so that, when the language is set to a language
variance without dictionary (e.g. en-CA), it'll fall back to dictionary of
another variance in the same language that has a dictionary (e.g. en-US/en-GB)?
Comment 1 michael.ruess 2006-10-04 08:26:21 UTC
Reassigned to SBA.
Comment 2 stefan.baltzer 2006-10-09 13:04:34 UTC
SBA: Reassigned to requirements.
Comment 3 Mathias_Bauer 2007-01-17 22:00:30 UTC
This fallback was requested in issue 3310 already

*** This issue has been marked as a duplicate of 3310 ***
Comment 4 Mathias_Bauer 2007-01-18 16:21:19 UTC
closing