Issue 70204 - Leerzeichen in Tabellennamen nicht unterstützt
Summary: Leerzeichen in Tabellennamen nicht unterstützt
Status: CLOSED DUPLICATE of issue 70249
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-08 14:43 UTC by bsjut
Modified: 2006-10-09 22:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bsjut 2006-10-08 14:43:35 UTC
Ich habe gerade versucht, ein Tabellenverzeichnis anzulegen. Dabei sollen die
Einträge aus den Objektnamen generiert werden (standardmäßig Table1, Table2, usw.) 

Im Gegensatz zu Abbildungen kann aber der Tabellenname keine Leerzeichen
enthalten. Das ist ein wesentlicher Bug und sollte behoben werden - denn die
Tabellenverzeichnisse aus den Beschriftungen erstellen zu lassen funktioniert
nur bei Arbeiten, die kurze Unterschriften verwenden. 

Bei Abbildungsverzeichnissen funktioniert das mit Leerzeichen im Objektnamen
bereits. 

Es wäre klasse, wenn sich dieses Fehlers einer annehmen würde.
Comment 1 andreschnabel 2006-10-09 22:10:37 UTC
opened a new issue with english description.

closing this one as duplicate

*** This issue has been marked as a duplicate of 70249 ***
Comment 2 andreschnabel 2006-10-09 22:11:15 UTC
closed