Issue 70311 - fonts in embedded eps files are looking very "ugly"
Summary: fonts in embedded eps files are looking very "ugly"
Status: CLOSED DUPLICATE of issue 12059
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.0.3
Hardware: PC Palm OS 4.x
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-10-11 14:54 UTC by buzzdeee
Modified: 2006-10-17 21:08 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
the eps logo file by itself (181.89 KB, application/postscript)
2006-10-11 14:57 UTC, buzzdeee
no flags Details
the eps logo in a odt file (52.79 KB, application/vnd.oasis.opendocument.text)
2006-10-11 14:59 UTC, buzzdeee
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description buzzdeee 2006-10-11 14:54:54 UTC
Hi,

embedding an *eps file as a logo or "whatever" generally works. but the fonts 
in the eps are looking very ugly. Ill append the *eps logo and a document 
containing the logo. viewing and printing the eps file from gimp, inkscape, 
kgostview,... everywhere else despite in OpenOffice the logo is looking good.
Comment 1 buzzdeee 2006-10-11 14:57:13 UTC
Created attachment 39688 [details]
the eps logo file by itself
Comment 2 buzzdeee 2006-10-11 14:59:23 UTC
Created attachment 39690 [details]
the eps logo in a odt file
Comment 3 lohmaier 2006-10-17 21:08:39 UTC
OOo cannot interpret postscript itself. So it displays a preview image if
present (as is the case with your sample) - or tries to run helper programs
(ps2edit, convert, ghostscript) to create a preview.

The previews generated using the helper-programs usually provide better quality
than the low-res preview included in the eps itself.

All the applications you mentioned use ghostscript to render the eps. If you
print to a postscript file with OOo and then view the file, it will look good as
well.

It is only a display-problem if you print to postscript printers.

*** This issue has been marked as a duplicate of 12059 ***
Comment 4 lohmaier 2006-10-17 21:08:59 UTC
closing duplicate.