Issue 70650 - Import external linked pivot tables from Excel files
Summary: Import external linked pivot tables from Excel files
Status: CLOSED FIXED
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: 680m189
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: frank
QA Contact: issues@sc
URL: http://specs.openoffice.org/calc/comp...
Keywords:
: 32989 71838 (view as issue list)
Depends on:
Blocks:
 
Reported: 2006-10-20 14:06 UTC by daniel.rentz
Modified: 2013-08-07 15:15 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
testdokument containing a Pivot Cache (27.00 KB, application/vnd.ms-excel)
2006-11-08 13:57 UTC, frank
no flags Details
Testcasespecification (2.53 KB, text/html)
2006-11-08 13:59 UTC, frank
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description daniel.rentz 2006-10-20 14:06:43 UTC
Load pivot tables in Excel files that are based on data from another Excel file.
Comment 1 daniel.rentz 2006-10-20 15:06:30 UTC
started
Comment 2 daniel.rentz 2006-10-23 09:39:54 UTC
fixed in CWS SRC680/scpivotcacheimport (OOo 2.2)
Comment 3 daniel.rentz 2006-11-07 10:37:26 UTC
back to QA
Comment 4 frank 2006-11-08 13:55:35 UTC
added Specification URL
Comment 5 frank 2006-11-08 13:57:02 UTC
Created attachment 40427 [details]
testdokument containing a Pivot Cache
Comment 6 frank 2006-11-08 13:59:05 UTC
Created attachment 40428 [details]
Testcasespecification
Comment 7 frank 2006-11-10 13:47:39 UTC
found fixed on cws scpivotcache using Linux, Solaris and Windows build
Comment 8 frank 2006-11-22 09:44:20 UTC
*** Issue 71838 has been marked as a duplicate of this issue. ***
Comment 9 utomo99 2006-11-22 10:16:22 UTC
Great news that this issue is fixed, and will include it on OOo 2.2. 
Thank Guys
Comment 10 frank 2006-12-12 10:30:17 UTC
*** Issue 32989 has been marked as a duplicate of this issue. ***
Comment 11 frank 2007-02-07 10:19:17 UTC
found fixed on master OOFm6 using Linux, Solaris and Windows build