Issue 70940 - Visible notes are printed and shown in print preview although unselected in page format dialogue
Summary: Visible notes are printed and shown in print preview although unselected in p...
Status: CLOSED DUPLICATE of issue 20603
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0.4
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-10-27 10:37 UTC by jlcheng
Modified: 2006-10-27 17:49 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
bugdoc (7.04 KB, application/vnd.sun.xml.calc)
2006-10-27 10:38 UTC, jlcheng
no flags Details
screenshot (9.33 KB, image/png)
2006-10-27 10:39 UTC, jlcheng
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jlcheng 2006-10-27 10:37:31 UTC
Steps to replicate:

1) Start scalc.
2) Insert one note.
3) Select "Show Note" use pop menu. Then show the note.
4) "Page Preview" this sheet, you can see the note. But in "Page
Layout..."->"Sheet"->"Print", "Note" is not select.

See bugdoc and screenshot.
Comment 1 jlcheng 2006-10-27 10:38:33 UTC
Created attachment 40106 [details]
bugdoc
Comment 2 jlcheng 2006-10-27 10:39:19 UTC
Created attachment 40107 [details]
screenshot
Comment 3 Rainer Bielefeld 2006-10-27 17:24:54 UTC
This is a DUP of Issue 20603. 

I read help text from "2.0.X   WIN XP: [680m180 (Build9056)]" (my latest English
OOo version):
> Notes
> Prints the notes defined in your spreadsheet. They will be printed on a 
> separate page, along with the corresponding cell reference.

And that's exactly what OOo does. If the Notes" checkbox visible in
'capture_20061027_172607.png' is activated, an extra sheet with name "Notes"
will be printed. So everything works as designed, and I will close this issue as
DUP, but will file a new one for a more intuitive UI text.

I also checked with "2.0.2  German version WIN XP: [680m5(Build9011)]", same
behaviour as intended 

*** This issue has been marked as a duplicate of 20603 ***
Comment 4 Rainer Bielefeld 2006-10-27 17:49:51 UTC
Pls. see Issue 70954 with suggestion for improvement of UI text!