Issue 70988 - table borders not repeated after line break
Summary: table borders not repeated after line break
Status: CLOSED DUPLICATE of issue 9860
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: 680m50
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-10-30 08:42 UTC by luketheduke
Modified: 2006-10-30 09:27 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description luketheduke 2006-10-30 08:42:52 UTC
If I use a table that stretches over more than one page with fixed height of
rows, rows not fitting at the end of the page get moved to the next page. I
additinionally select to have top and bottom borders to each cell.

But the rows at the top of the pages (except for the first page) then do not
have top borders.

I think they should have... If not, re-open it as a enhancement request for "do
not collapse table borders at page breaks"
Comment 1 michael.ruess 2006-10-30 09:26:31 UTC
Known problem, see issue 9860.

*** This issue has been marked as a duplicate of 9860 ***
Comment 2 michael.ruess 2006-10-30 09:27:38 UTC
closing duplicate.