Issue 71403 - OOE680_m2: About contains "2.1" only one separate line of text
Summary: OOE680_m2: About contains "2.1" only one separate line of text
Status: CLOSED DUPLICATE of issue 70627
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: current
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: pb
QA Contact: issues@framework
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2006-11-10 09:44 UTC by pavel
Modified: 2006-11-10 10:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
About window (52.89 KB, image/png)
2006-11-10 09:44 UTC, pavel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description pavel 2006-11-10 09:44:12 UTC
Hi,

OOE680_m2 on GNU/Linux/x86.

See attached screenshot for About window.

2.1 on its own separate line looks UGLY.
Comment 1 pavel 2006-11-10 09:44:50 UTC
Created attachment 40486 [details]
About window
Comment 2 Olaf Felka 2006-11-10 09:46:31 UTC
"looks UGLY" as P2 issue? No way!
Comment 3 pavel 2006-11-10 09:52:28 UTC
In previous version, it was "OpenOffice.org 2.0.4", so it is regression from
previous version.
Comment 4 Martin Hollmichel 2006-11-10 09:55:28 UTC
reassign
Comment 5 Olaf Felka 2006-11-10 10:11:22 UTC
Same as isuue 70627.

*** This issue has been marked as a duplicate of 70627 ***
Comment 6 Olaf Felka 2006-11-10 10:12:52 UTC
Closed as duplicate