Issue 71723 - Add "Word 2003" and "2007" to FilterString in Fileopen/save as dialog
Summary: Add "Word 2003" and "2007" to FilterString in Fileopen/save as dialog
Status: CLOSED DUPLICATE of issue 88355
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.1
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-19 09:33 UTC by utomo99
Modified: 2019-07-23 22:01 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description utomo99 2006-11-19 09:33:02 UTC
Now there is only version 97/2000/Xp. 
actually it also work with version 2003. (which is missing)
so for future we need to add save as 2003 and 2007 too.
Comment 1 michael.ruess 2006-11-20 09:52:41 UTC
Reassigned to CJ. Currently the Filter for newer MS Word format is called" Word
97/2000/XP. It also supports Word 2003 and evetually Word 2007 binary format.
Comment 2 christian.jansen 2006-11-23 14:13:25 UTC
As I'm working nearly 100% of my time on Lightning, I'd like to reassign this
issue to Andreas.
Comment 3 Rob Weir 2013-07-30 02:39:06 UTC
Reset assignee on issues not touched by assignee in more than 1000 days.
Comment 4 oooforum (fr) 2019-07-14 11:17:40 UTC
Already reported

*** This issue has been marked as a duplicate of issue 88355 ***