Issue 71780 - duplex printing doesn't even out duplexed pages
Summary: duplex printing doesn't even out duplexed pages
Status: CLOSED DUPLICATE of issue 22304
Alias: None
Product: Impress
Classification: Application
Component: printing (show other issues)
Version: OOo 2.1
Hardware: All Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-20 15:58 UTC by caolanm
Modified: 2007-05-01 15:01 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description caolanm 2006-11-20 15:58:14 UTC
When printing more than one copy of a presentation containing an odd number of
pages to a duplex printer with duplexing on, the last and first pages run
together on one sheet.

1.New presentation from template 'Introducing a new product'
2.File->Print, select duplex-capable printer
3.Set 'Print Range' pages to '1' (just saves paper)
4.Set Copies to 2, and Collate on
5.In 'Properties' set the Duplex option to 'Short Edge (Flip)'
6.Click Ok on the options dialog, and then Ok on the print dialog

Actual results:
Single sheet with same slide on both sides.

Expected results:
Two sheets, each with slide on one side and blank reverse side.

<quote>
This doesn't happen with Writer. It might be something like that OOo is
manually generating multiple copies and then setting Duplex on -- when what it
should do it just tell CUPS how many copies to print in the job options, and set
Duplex in the job options as well.  That way CUPS can work out what needs to be
done to even out duplexed copies.
</quote>
Comment 1 wolframgarten 2006-12-01 14:22:51 UTC
I had a look with version 2.0.4 and a Xerox DocuPrint n24 under Linux: this
works as it should. Please try with a current version. If the problem still
exists please feel free to reopen the issue. Thanks.
Comment 2 wolframgarten 2006-12-01 14:23:57 UTC
Closed.
Comment 3 caolanm 2007-05-01 15:00:27 UTC
reopen to set as dup
Comment 4 caolanm 2007-05-01 15:00:45 UTC
duplicate

*** This issue has been marked as a duplicate of 22304 ***
Comment 5 caolanm 2007-05-01 15:01:02 UTC
closing