Issue 71820 - Connector lines are incorrectly exported to PPT
Summary: Connector lines are incorrectly exported to PPT
Status: CLOSED DUPLICATE of issue 13026
Alias: None
Product: Impress
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.0.4
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-21 14:28 UTC by havardb
Modified: 2006-11-22 09:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Original ODP document (35.28 KB, application/vnd.oasis.opendocument.presentation)
2006-11-21 14:28 UTC, havardb
no flags Details
Exported PPT document (79.00 KB, application/vnd.ms-powerpoint)
2006-11-21 14:29 UTC, havardb
no flags Details
Screenshot of original ODP document (229.14 KB, image/png)
2006-11-21 14:29 UTC, havardb
no flags Details
Screenshot of exported PPT document (143.71 KB, image/png)
2006-11-21 14:30 UTC, havardb
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description havardb 2006-11-21 14:28:11 UTC
I have found that connector lines are frequently incorrectly exported to PPT.
Rather than a lengthy explanation, I think pictures speak stronger than words,
so look at the attached example...
Comment 1 havardb 2006-11-21 14:28:48 UTC
Created attachment 40797 [details]
Original ODP document
Comment 2 havardb 2006-11-21 14:29:14 UTC
Created attachment 40798 [details]
Exported PPT document
Comment 3 havardb 2006-11-21 14:29:48 UTC
Created attachment 40799 [details]
Screenshot of original ODP document
Comment 4 havardb 2006-11-21 14:30:57 UTC
Created attachment 40800 [details]
Screenshot of exported PPT document
Comment 5 wolframgarten 2006-11-21 14:31:45 UTC
Reassigned.
Comment 6 christian.guenther 2006-11-22 09:11:34 UTC
This issue is duplicate to issue 13026

*** This issue has been marked as a duplicate of 13026 ***
Comment 7 christian.guenther 2006-11-22 09:12:42 UTC
I close the issue as duplicate.