Issue 71960 - Add "Excel 2003" and "2007" to FilterString in Fileopen/save as dialog
Summary: Add "Excel 2003" and "2007" to FilterString in Fileopen/save as dialog
Status: CLOSED DUPLICATE of issue 88355
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 2.1
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 116816 (view as issue list)
Depends on:
Blocks:
 
Reported: 2006-11-25 11:10 UTC by utomo99
Modified: 2019-07-23 22:01 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description utomo99 2006-11-25 11:10:20 UTC
Currently the Filter for newer MS Excel format is called" Excel
97/2000/XP. It also supports Excel 2003 and evetually Excel 2007 binary format.
Comment 1 wolframgarten 2006-11-28 14:29:30 UTC
Reassigned. What has this to do with presentation? Shouldn't this be spreadsheet?
Comment 2 Marcus 2011-02-05 13:39:47 UTC
*** Issue 116816 has been marked as a duplicate of this issue. ***
Comment 3 oooforum (fr) 2019-07-14 11:19:43 UTC
Already reported

*** This issue has been marked as a duplicate of issue 88355 ***