Issue 71961 - Add "Powerpoint 2003" and "2007" to FilterString in Fileopen/save as dialog
Summary: Add "Powerpoint 2003" and "2007" to FilterString in Fileopen/save as dialog
Status: CLOSED DUPLICATE of issue 88355
Alias: None
Product: Impress
Classification: Application
Component: ui (show other issues)
Version: OOo 2.1
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-25 11:11 UTC by utomo99
Modified: 2019-07-23 22:02 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description utomo99 2006-11-25 11:11:33 UTC
Currently the Filter for newer MS Powerpoint format is called" Powerpoint
97/2000/XP. It also supports Powerpoint 2003 and evetually Powerpoint 2007 
binary format.
Comment 1 utomo99 2006-11-25 11:20:42 UTC
sorry wrong component. 
Comment 2 oc 2008-07-15 10:45:00 UTC
reassigning features and enhancements to user requirements@openoffice.org which
will be the default owner for those tasks (was introduced some time ago)
Comment 3 oooforum (fr) 2019-07-14 11:20:23 UTC
Already reported

*** This issue has been marked as a duplicate of issue 88355 ***