Issue 72003 - Change case don't enable save button
Summary: Change case don't enable save button
Status: CLOSED DUPLICATE of issue 50133
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.0.4
Hardware: PC Windows 2000
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-11-27 01:16 UTC by fgraziosi
Modified: 2006-12-04 15:19 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description fgraziosi 2006-11-27 01:16:00 UTC
If I save a presentation the save button become grey, after a modification to
document the save button is colored. If I use the function format -> Change case
-> Uppercase/Lowercase the button remain disabled. 
Change case must enable save button like in writer.
Comment 1 wolframgarten 2006-11-28 14:17:48 UTC
Reassigned.
Comment 2 christian.guenther 2006-12-04 15:17:38 UTC
this issue is duplicate to issue 50133

*** This issue has been marked as a duplicate of 50133 ***
Comment 3 christian.guenther 2006-12-04 15:19:35 UTC
I close the issue as duplicate.