Issue 72277 - Find replace should be constrained to selection by default
Summary: Find replace should be constrained to selection by default
Status: CLOSED DUPLICATE of issue 35093
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0.4
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-05 09:12 UTC by ftack
Modified: 2008-03-11 12:46 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description ftack 2006-12-05 09:12:02 UTC
When the user makes a selection then invokes Find & Replace, he probably wants
to search/replace within the selection. Currently in Calc, the default scope
remains the entire sheet, whether there was a selection active or not. This is
not consistent with the behaviour of Writer, where the scope by default is
limited to the current selection.

Thus, I suggest to implement that the "Current selection only" is automatically
checked when invoking Find&Replace with an active selection.
Comment 1 kpalagin 2006-12-10 20:52:54 UTC
Makes sense, confirming.
Comment 2 ftack 2008-03-11 10:26:40 UTC
This issue is a duplicate of 35093. Please mark it as such.
Comment 3 kpalagin 2008-03-11 12:43:55 UTC
Seems to be dup of 35093.

*** This issue has been marked as a duplicate of 35093 ***
Comment 4 kpalagin 2008-03-11 12:46:03 UTC
Closing.