Issue 72374 - Interpreting LaTeX formulas
Summary: Interpreting LaTeX formulas
Status: CLOSED DUPLICATE of issue 2864
Alias: None
Product: Math
Classification: Application
Component: ui (show other issues)
Version: OOo 2.0.3
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-07 19:20 UTC by arekzychewicz
Modified: 2013-08-07 14:56 UTC (History)
4 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description arekzychewicz 2006-12-07 19:20:26 UTC
I thning that good idea is add posibility type math equasion in LaTeX style.
Many sciencis type they articles in LaTeX and it easer for then to cheange from
LaTeX to OpenOffice.org.
Comment 1 michael.ruess 2006-12-07 19:34:23 UTC
Reassigned to JW.
Comment 2 jack.warchold 2006-12-08 16:53:58 UTC
this would be equivalent to an LaTeX import.

i set the issuetype to enhancement and reassign to requirements
Comment 3 lohmaier 2006-12-13 12:05:36 UTC
see http://ooolatex.sourceforge.net for an intermediate solution
Comment 4 troodon 2008-01-19 18:13:21 UTC
Dupe of issue 2864?
Comment 5 arekzychewicz 2008-01-19 19:28:18 UTC
redirekt to issue 2864
Comment 6 Martin Hollmichel 2008-02-06 11:28:54 UTC
mark as duplicate.

*** This issue has been marked as a duplicate of 2864 ***
Comment 7 Martin Hollmichel 2008-02-06 11:29:33 UTC
close issue.