Issue 72449 - 7.62 and 12.7 are wrongly interpreted as July dates
Summary: 7.62 and 12.7 are wrongly interpreted as July dates
Status: CLOSED DUPLICATE of issue 33723
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: recent-trunk
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-12-11 06:18 UTC by exec228
Modified: 2006-12-11 17:45 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description exec228 2006-12-11 06:18:12 UTC
how many much times it will be denied by OOo/Calc developers?

7.62 and 12.7 are gun calibres, and not fucking july!
it should be july only when i enter "7/62" or "12/7"!

my locale is russian customised.
my locale date separator is "/", not "."
my locale decimal is ".", not ","

someone ever wondered that windows can have russian locale ",." tweaked to "./" ?!

or you will suggest users "to take out tonsils with autogenous through the ass?"
again and again?
Comment 1 Rainer Bielefeld 2006-12-11 09:56:17 UTC
The intention of this issue is already covered with Issue 33723,  Issue 51662,
Issue 47682 and others.

@exec228
If you are interested in contribution of serious help to improve number
recogniiton in CALC, please first read our guidelines on
<http://qa.openoffice.org/issue_handling/pre_submission.html> and  
<http://www.openoffice.org/bugs/bug_writing_guidelines.html>, then
study
<http://specs.openoffice.org/calc/ease-of-use/enhance_number_recognition.sxw>
and make suggestions that improve general usability and do not only consider
your own selfish needs.

*** This issue has been marked as a duplicate of 33723 ***
Comment 2 Rainer Bielefeld 2006-12-11 09:56:37 UTC
.
Comment 3 exec228 2006-12-11 11:07:24 UTC
salut!

the problem is wide known since ooo1 (so there is no need to describe all
nuances, as stated in bug_writing_guidelines.html), and it still persists in
ooo2 (sought according to pre_submission.html, found it not yet solved, though
actively discussed).

mentionned above pre-search clearly means that i am not a selfish one.

i intentionally repeated this issue, because in all previous issues no solution
is given.

i am currently reinstalling angrily deleted ooo2 just to read .sxw you recommended.

i'll be back here after studying this doc.

p.s.thanks for quick reply. this is the very first constructive answer i could
get from ooo community since ooo1.
Comment 4 ace_dent 2006-12-11 17:45:55 UTC
Altering summary to remove foul language. The tone of your report is simply not
acceptable. Please try to be more civil in future- thank you.