Issue 72523 - Include a speech dictation program in your suite
Summary: Include a speech dictation program in your suite
Status: CLOSED OBSOLETE
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.4
Hardware: All All
: P3 Trivial with 7 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-13 04:53 UTC by katherinekatz
Modified: 2016-11-18 21:11 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description katherinekatz 2006-12-13 04:53:58 UTC
Including a speech-to-text-dictation program in your suite would make life a 
lot easyer for those of us who don't like typing. 

The open source community are making strides in this area and it seems an 
investment in ooo's future and general acceptance to at least have a link to an 
open office compatable continuous speech dictation program.

MSO 2003 had sapi and it has been dropped in 2007 to my great dissappointment.

Thanks for all your hard work.
Comment 1 michael.ruess 2006-12-13 07:18:17 UTC
Reassigned to ES.
Comment 2 eric.savary 2006-12-13 07:23:20 UTC
Reassigned
Comment 3 daddygeek 2007-01-30 22:02:29 UTC
I like to see OOo do this.  Linux is really lacking a speech to text program. 

 I think Sphinx (a speaker-independent large vocabulary continuous speech
recognizer released under Berkeley's style license. It is also a collection of
open source tools and resources that allows researchers and developers to build
speech recognition systems) is the most up to date speech program that can do this.

 I'm not a programmer (my typing is to slow) but I will help as much as I can.  
Comment 4 klor 2008-02-22 02:36:44 UTC
*** Issue 72523 has been confirmed by votes. ***
Comment 5 oooforum (fr) 2016-11-18 17:01:39 UTC
(In reply to daddygeek from comment #3)
>  I think Sphinx (a speaker-independent large vocabulary continuous speech
> recognizer released under Berkeley's style license. 
Sorry but since 4.x, OpenOffice is under Apache license.
So not compatible with other.
Comment 6 Marcus 2016-11-18 21:11:39 UTC
closing due to comment #5