Issue 72575 - Extension default application in browsers has bad name
Summary: Extension default application in browsers has bad name
Status: ACCEPTED
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 1.0.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-14 12:00 UTC by joerg.skottke
Modified: 2017-05-20 10:48 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description joerg.skottke 2006-12-14 12:00:23 UTC
With installed system integeration for ewxtensions the user gets an application
called "unopkg_gui" as default application for the MIME type when clicking on an
extension in the webbrowser.

This is unintuitive at best, please try to make it to
"$PRODUCTNAME_Extension_Manager" or something similar.
Comment 1 joachim.lingner 2006-12-14 14:23:37 UTC
setting parent issue
Comment 2 joachim.lingner 2006-12-14 14:26:11 UTC
.
Comment 3 joachim.lingner 2006-12-15 09:18:21 UTC
.
Comment 4 ivo.hinkelmann 2007-01-08 17:12:13 UTC
move target to OOo 2.2.1
Comment 5 joachim.lingner 2007-01-16 14:45:16 UTC
I removed this issue from CWS jl50 because it targets 2.3 and this issue should
be fixed earlier.
Comment 6 joachim.lingner 2007-01-16 14:45:48 UTC
.
Comment 7 pavel 2007-03-05 14:25:31 UTC
As Ivo is still unavailable, do we have a plan on who will work on this?
Comment 8 ivo.hinkelmann 2007-03-13 15:33:05 UTC
obr kicked out the unopkg_gui script that was a workaround for an firefox bug (
cut off parameters from /etc/mailcap ). So I am not sure if this issue is still
valid ...
Comment 9 Marcus 2017-05-20 10:48:05 UTC
Reset assigne to the default "issues@openoffice.apache.org".