Issue 72600 - Sound stops after first slide
Summary: Sound stops after first slide
Status: CLOSED DUPLICATE of issue 24969
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2006-12-15 06:02 UTC by jimronback
Modified: 2006-12-15 08:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Slide presentation with background music (630.00 KB, application/vnd.ms-powerpoint)
2006-12-15 06:04 UTC, jimronback
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description jimronback 2006-12-15 06:02:32 UTC
Music stops after first slide. This does not happen with MS Powerpoint
Comment 1 jimronback 2006-12-15 06:04:35 UTC
Created attachment 41434 [details]
Slide presentation with background music
Comment 2 jimronback 2006-12-15 06:09:51 UTC
The presentation is in Finnish. After the first slide, the music should 
continue without a break as the space bar is pressed to display subsequent 
slides and text. The music continues through all slides with MS Powerpoint.
Comment 3 Rainer Bielefeld 2006-12-15 08:10:49 UTC
Known limitation of OOo.


*** This issue has been marked as a duplicate of 24969 ***
Comment 4 Rainer Bielefeld 2006-12-15 08:11:36 UTC
@jimronback 
Thank you for your contribution! Ma be you should vote for issue 24969