Issue 72781 - VLookup of empty cell fails to find match (rechercheV blank doesn't works)
Summary: VLookup of empty cell fails to find match (rechercheV blank doesn't works)
Status: CLOSED DUPLICATE of issue 8088
Alias: None
Product: Calc
Classification: Application
Component: editing (show other issues)
Version: OOo 2.0.3
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-20 08:39 UTC by chun
Modified: 2007-02-16 14:30 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample file (7.62 KB, application/vnd.sun.xml.calc)
2006-12-26 09:55 UTC, chun
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description chun 2006-12-20 08:39:36 UTC
rechercheV with blank criters doesn't works.
Comment 1 kpalagin 2006-12-23 16:48:33 UTC
chun,
please elaborate and provide sample file if possible.
Comment 2 chun 2006-12-26 09:55:28 UTC
Created attachment 41708 [details]
sample file
Comment 3 chun 2006-12-26 10:01:50 UTC
At first, sorry for my english !

A RechercheV doesn't work if the search criter cell is blank. It result  N/A.
Comment 4 kpalagin 2006-12-26 12:07:47 UTC
So you are talking about VLOOKUP function. 
Confirming with OO m197 on WinXP - Vlookup would not search for contents of 
blank cell.
Comment 5 frank 2007-02-16 14:30:18 UTC
double to Issue 8088

*** This issue has been marked as a duplicate of 8088 ***
Comment 6 frank 2007-02-16 14:30:42 UTC
closed double