Issue 728 - Use consistant time on Website (CVS/Mailing list)
Summary: Use consistant time on Website (CVS/Mailing list)
Status: CLOSED FIXED
Alias: None
Product: Infrastructure
Classification: Infrastructure
Component: Website general issues (show other issues)
Version: current
Hardware: PC All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: Unknown
QA Contact: issues@www
URL:
Keywords:
: 4512 63192 (view as issue list)
Depends on:
Blocks: 63192
  Show dependency tree
 
Reported: 2001-04-18 10:08 UTC by Martin Hollmichel
Modified: 2009-03-30 23:27 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Martin Hollmichel 2001-04-18 10:08:49 UTC
CVS uses Greenwhich Main Time (GMT) and a date format YYYYMMDD.

in the allcvs@openoffice.org mailing lists california time is used for 
describing when things had happened. I suggest to use GMT in general as an 
unique reference because then many things are much easier to read and to 
understand.

the cvs date format is very unuasal and difficult to read for middle european 
users. It would be very helpful to use 4 digits for the year and use and abr. 
for the Month, e.g. Apr for April.
Comment 1 Unknown 2001-04-24 07:48:48 UTC
As this relates to the technical infrastructure, 
reassigning to kat 
for ownership 
(to coordinate technical support as required toward resolution). 

Please accept issue (to change status from NEW to ASSIGNED). 
Comment 2 Unknown 2001-04-24 07:50:03 UTC
As this relates to the technical infrastructure, 
reassigning to kat 
for ownership 
(to coordinate technical support as required toward resolution). 

Please accept issue (to change status from NEW to ASSIGNED). 
Comment 3 Unknown 2001-04-24 09:16:24 UTC
accepting
Comment 4 Unknown 2001-04-26 19:48:27 UTC
This has been entered as an enhancement request on our internal issue tracker
#3786 I will keep you updated on it's progress.

Thank you
Kat
Comment 5 Martin Hollmichel 2001-06-09 07:20:15 UTC
I see in the history of an issue in IssueZilla there are times given, which 
seems to point to California time, a bit more clarification would be great. 
Or just use GMT in general.
Comment 6 Unknown 2001-06-11 20:38:41 UTC
Currently Pacific standard time is being used. Do you mean clarity in the 
presentation to end users?

Kat
Comment 7 Unknown 2001-06-26 21:14:07 UTC
The request for consistant time has been entered on the SourceCast 2.0
timeframe. I am resolving this issue remind for tracking and updates.

Thank you
Kat
Comment 8 Unknown 2002-07-03 03:29:07 UTC
This has been fixed in version 2.0
Comment 9 Unknown 2002-09-11 23:09:43 UTC
*** Issue 4512 has been marked as a duplicate of this issue. ***
Comment 10 stx123 2002-09-12 10:47:39 UTC
*** Issue 4512 has been marked as a duplicate of this issue. ***
Comment 11 cfichot 2003-12-31 09:21:22 UTC
it seems to to me that in 'Documents&Files' on 'MyProjets', the time of 
publication is not an UTC time.
This issue should be reopen ?
Comment 12 stx123 2004-01-01 13:28:28 UTC
yes, the time at the beginning of CVS change notification messages and - as
cfichot pointed out - the time in the documents&files area are still in PT.
Comment 13 stx123 2004-01-01 13:29:21 UTC
Reopening and reassigning to support.
Comment 14 cfichot 2004-01-03 16:56:14 UTC
thanks St. I think that you saw that in search's summary, list of attachments 
in a issue and perhaps elsewhere isn't too in UTC time.
christophe
Comment 15 Unknown 2004-02-02 20:15:28 UTC
This issue is currently in the product management's queue and will be associated
to a release in the near future. I will update this issue when they've moved
this enhancement towards a specific release.
Comment 16 cfichot 2004-02-05 13:05:37 UTC
thanks, have you seeing that the date format in 'Browse mailing list' is Pst (I 
think). Not in mail display, where it's ok. Consequence: the two dates can be 
differents.
Comment 17 Unknown 2004-02-18 04:57:19 UTC
The Requesthas been planned the Mississppi release of sourcecats

Support will continue monitor the issue & will review inthe corresponding 
release

-mohan
Comment 18 Unknown 2007-03-07 10:53:33 UTC
This issue has been considered for future release.
Comment 19 Unknown 2007-04-02 14:32:57 UTC
*** Issue 63192 has been marked as a duplicate of this issue. ***
Comment 20 Unknown 2009-01-23 07:25:58 UTC
CollabNet Support is currently reviewing the issues under Resolved-Later. If the
issues are fixed currently in any of the present CEE releases, then it will be
marked as Resolved-Fixed.

There might be a few issues which might not be in our future roadmaps which
might be closed as Wontfix unless it does not lie under any custom request.
Comment 21 Unknown 2009-01-23 07:32:44 UTC
Setting the timezone to use for displaying times and dates. Timezones can be
specified as GMT plus an offset, in the form GMT[+|-]hh[[:]mm]. For example, use
GMT-08:00 for PST or GMT-07:00 for PDT.This has been implemented in version 3.5.1
Comment 22 Raphael Bircher 2009-03-30 23:27:30 UTC
Seems to be ok, I close the issue now. I will set me to CC, if something is
wrong I get a message

Raphael

Closing Issue