Issue 72825 - add item for recent documents to quickstarter
Summary: add item for recent documents to quickstarter
Status: CLOSED DUPLICATE of issue 55002
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 2.1
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-12-20 18:43 UTC by norbert2
Modified: 2017-05-20 10:01 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
quickstarter.png (6.62 KB, image/png)
2006-12-20 18:44 UTC, norbert2
no flags Details
Softmaker (31.98 KB, image/png)
2006-12-31 13:55 UTC, norbert2
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description norbert2 2006-12-20 18:43:17 UTC
The most time when I start StarOffice, I want to edit existing documents that I
have edited recently.

Therefore I have to open any SO application and open the recent document via the
file menu.

A better solution would be to add recent documents to the quickstarter so that
they can be opened directly.

I think this would make the quickstarter much more expedient.

I think the rigt place would be below the item to open documents by file
requester. Just have a look at the attached screenshot.
Comment 1 norbert2 2006-12-20 18:44:14 UTC
Created attachment 41610 [details]
quickstarter.png
Comment 2 norbert2 2006-12-20 18:45:00 UTC
"rigt place" -> "right place"
Comment 3 thorsten.martens 2006-12-21 09:57:06 UTC
TM->requirements: please have a look and decide if this one should be added to
the quickstarter. Opening recent documents without raising OOo first, can easyly
be done via start-menu.
Comment 4 norbert2 2006-12-21 21:12:50 UTC
TM:
"Opening recent documents without raising OOo first, can easyly
be done via start-menu."

I disagree. If I want to open MS Office files in StarOffice (I have linked MS
Office files with MS Office on my pc at work) than MS Office opens if I use the
windows start menu recent files list.



I think the quickstarter has 2 functions:

1. pre-load and keep the StarOffice framework in memory.

2. Allow quick and easy access to StarOffice aplications and documents via the
menu of the qickstarter.


With your argumentation, TM, the whole quickstarter menu would be unnecessary.
You could argue that you can run the StarOffice applications from windows
startmenu and double-click documents from explorer.

But we have the quickstarter and some people use its menu. So I think adding the
StarOffice recent file list as shown in my screenshot would complete the
qickstarter menu.
Comment 5 norbert2 2006-12-31 13:54:13 UTC
Softmaker displays recent documents in its quickstarter. You can see it in the
attached screenshot.

But I suggest to implement it for OOo with a sub menu, like it already is in the
"File" menu of OOo applications.
Comment 6 norbert2 2006-12-31 13:55:09 UTC
Created attachment 41797 [details]
Softmaker
Comment 7 willowtoo 2007-10-12 09:13:36 UTC
I support the idea of a sub menu to open recent documents.  There was a lively
debate around the quickstarter when it was changed to remove some functionality
and the community voted for more function in the quickstarter.

For users who work with only a few documents each day and tend not to keep the
application on screen getting quick access the the recent documents from the
quickstarter would, I am sure, be useful and enhance productivity.
Comment 8 louqle 2012-07-02 08:53:49 UTC
dup with bug 55002

*** This issue has been marked as a duplicate of issue 55002 ***