Issue 73122 - Not possible to open any documents when OLE object active
Summary: Not possible to open any documents when OLE object active
Status: CONFIRMED
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: 680m198
Hardware: All All
: P3 Trivial (vote)
Target Milestone: AOO Later
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
: 73276 87899 (view as issue list)
Depends on:
Blocks:
 
Reported: 2007-01-04 12:47 UTC by michael.ruess
Modified: 2017-05-20 11:31 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description michael.ruess 2007-01-04 12:47:56 UTC
Sample: Inser a formula object into Writer; while in active mode it is not
possible to open any other documents anymore since OO 2.0.
Comment 1 michael.ruess 2007-01-04 13:08:47 UTC
Addition: creating new documents works, but not opening existing via FileOpen.
Workaround is to create a new document when in inplace mode, close this and open
an existing document. Also dropping from Explorer onto TitleBar works.
Comment 2 michael.ruess 2007-01-04 13:16:01 UTC
corrected Summary.
Comment 3 thorsten.martens 2007-01-09 09:21:24 UTC
*** Issue 73276 has been marked as a duplicate of this issue. ***
Comment 4 michael.ruess 2008-04-08 13:44:59 UTC
*** Issue 87899 has been marked as a duplicate of this issue. ***
Comment 5 Marcus 2017-05-20 11:31:38 UTC
Reset assigne to the default "issues@openoffice.apache.org".