Issue 73196 - Impress still does not save connectors correctly
Summary: Impress still does not save connectors correctly
Status: CLOSED DUPLICATE of issue 13026
Alias: None
Product: Impress
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.1
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-01-06 03:23 UTC by frank5
Modified: 2007-01-06 08:47 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description frank5 2007-01-06 03:23:25 UTC
Issue 73001 should be reopened.

Here's how to reproduce the error:

	* Create a simple diagram with more than a few double-ended "rounded" 
connectors
	* Save file with .PPT extension
	* Close the document
	* Reopen file

        Connectors are all hosed.
Comment 1 Rainer Bielefeld 2007-01-06 08:47:02 UTC
@frank5 
It is not useful to open new issues without knowledge concerning the OOo bug
fixing process. 

Before you write further reports, please first read our guidelines on
<http://qa.openoffice.org/issue_handling/pre_submission.html> and  
<http://www.openoffice.org/bugs/bug_writing_guidelines.html>, especially
concerning necessity of clear and simple bug descriptions and sample douments.

To accelerate the processing of this problem, it might be helpful to vote for
issue 13026

*** This issue has been marked as a duplicate of 13026 ***
Comment 2 Rainer Bielefeld 2007-01-06 08:47:19 UTC
.