Issue 73276 - The file cannot be openned when the object is at the edit state .
Summary: The file cannot be openned when the object is at the edit state .
Status: CLOSED DUPLICATE of issue 73122
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 2.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 2.x
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-09 01:47 UTC by liujiaxiang
Modified: 2007-01-09 09:22 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description liujiaxiang 2007-01-09 01:47:26 UTC
In the OOo 2.1								
The file cannot be openned when the object is at the edit state .
1. Open a new OO document.
2. Insert->object select a object.
3. double click the object and make it in editing state.
4. File->Open select a random file. The file cannot be openned
Comment 1 liujiaxiang 2007-01-09 01:48:20 UTC
change the milestone.
Comment 2 kpalagin 2007-01-09 07:36:13 UTC
Confirming with OO 2.1 on WinXP.
Comment 3 thorsten.martens 2007-01-09 09:21:25 UTC
Duplicate to #73122. Have a look at that issue, a workarround is shown.

*** This issue has been marked as a duplicate of 73122 ***
Comment 4 thorsten.martens 2007-01-09 09:22:08 UTC
closed as duplicate