Issue 73303 - EMF import looses text
Summary: EMF import looses text
Status: CONFIRMED
Alias: None
Product: Draw
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.1
Hardware: PC Windows XP
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-09 14:24 UTC by ftoth
Modified: 2013-08-07 15:40 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Sample EMF file (246.64 KB, application/octet-stream)
2007-01-09 14:28 UTC, ftoth
no flags Details
Result of import shown in PDF (47.75 KB, application/octet-stream)
2007-01-09 14:31 UTC, ftoth
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description ftoth 2007-01-09 14:24:52 UTC
The following EMF (enhanced meta file) looses it's text when imported or opened 
into any open office components (writer, draw, etc).

However, Windows XP viewer show no problems with the metafile, nor does IE7.

Ferry
Comment 1 ftoth 2007-01-09 14:28:20 UTC
Created attachment 42033 [details]
Sample EMF file
Comment 2 ftoth 2007-01-09 14:31:45 UTC
Created attachment 42034 [details]
Result of import shown in PDF
Comment 3 kpalagin 2007-01-09 15:10:54 UTC
Confirming with OO 2.1 on WinXP - text is not displayed when .emf is open in 
Draw (or inserted in Writer).
Comment 4 wolframgarten 2007-01-10 08:05:12 UTC
Reproducible. Reassigned.
Comment 5 Martin Hollmichel 2008-01-27 07:48:21 UTC
set target to 3.0
Comment 6 wolframgarten 2008-05-23 15:13:25 UTC
Target changed.