Issue 73335 - Inconsistent space between number and text in headings for document, navigator, and PDF export
Summary: Inconsistent space between number and text in headings for document, navigato...
Status: CLOSED DUPLICATE of issue 67629
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-01-10 13:17 UTC by windl
Modified: 2007-04-04 08:49 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Sample image (German StarOffice 8 Update 5) illustrating details (PNG indexed to portable colors) (29.32 KB, image/png)
2007-01-10 13:19 UTC, windl
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description windl 2007-01-10 13:17:25 UTC
In addition to the problem of missing space in navigator described in issue
34674, the problem also appears for bookmarks in PDF export (no issue number
found). That's even more important, because that#s visible to the end-user.
Comment 1 windl 2007-01-10 13:19:24 UTC
Created attachment 42062 [details]
Sample image (German StarOffice 8 Update 5) illustrating details (PNG indexed to portable colors)
Comment 2 michael.ruess 2007-01-10 14:41:28 UTC
Reassigned to HI.
Comment 3 Rainer Bielefeld 2007-01-10 15:52:04 UTC
DUP of issue 67629?
Comment 4 ggs 2007-04-03 18:40:22 UTC
I'd also say that this is a duplicate of 67629.
Comment 5 h.ilter 2007-04-04 08:49:13 UTC
Double to 67629

*** This issue has been marked as a duplicate of 67629 ***
Comment 6 h.ilter 2007-04-04 08:49:49 UTC
Closing duplicate.