Issue 73347 - Diacriticals do not export correctly to PDF
Summary: Diacriticals do not export correctly to PDF
Status: CLOSED DUPLICATE of issue 63015
Alias: None
Product: gsl
Classification: Code
Component: code (show other issues)
Version: OOo 2.1
Hardware: PC Windows XP
: P4 Trivial (vote)
Target Milestone: ---
Assignee: philipp.lohmann
QA Contact: issues@gsl
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-10 21:33 UTC by hnapel
Modified: 2007-01-11 10:34 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Screenshot how it looks in OpenOffice.org 2.1 (120.88 KB, image/jpeg)
2007-01-10 21:34 UTC, hnapel
no flags Details
Screenshot how it looks in Adobe Acrobat Reader 8 (62.42 KB, image/jpeg)
2007-01-10 21:35 UTC, hnapel
no flags Details
OpenOffice.org document with the diacritical character (6.62 KB, application/vnd.oasis.opendocument.text)
2007-01-10 21:37 UTC, hnapel
no flags Details
Resulting PDF file (49.66 KB, application/pdf)
2007-01-10 21:38 UTC, hnapel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description hnapel 2007-01-10 21:33:38 UTC
When installing an Adobe Font like Sabon and entering diacriticals
like é it does not correctly export to pdf, showing a different
character Ø (to avoid confusion with displayed character in _this_ application
I have attached screenshots)
Comment 1 hnapel 2007-01-10 21:34:50 UTC
Created attachment 42071 [details]
Screenshot how it looks in OpenOffice.org 2.1
Comment 2 hnapel 2007-01-10 21:35:46 UTC
Created attachment 42072 [details]
Screenshot how it looks in Adobe Acrobat Reader 8
Comment 3 hnapel 2007-01-10 21:37:32 UTC
Created attachment 42073 [details]
OpenOffice.org document with the diacritical character
Comment 4 hnapel 2007-01-10 21:38:24 UTC
Created attachment 42074 [details]
Resulting PDF file
Comment 5 philipp.lohmann 2007-01-11 10:33:52 UTC
duplicate to issue 63015

*** This issue has been marked as a duplicate of 63015 ***
Comment 6 philipp.lohmann 2007-01-11 10:34:34 UTC
closing duplicate