Issue 73448 - Navigator--inserting files--convenience in Masterdoc
Summary: Navigator--inserting files--convenience in Masterdoc
Status: CLOSED DUPLICATE of issue 58963
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.0.3
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords: usability
Depends on:
Blocks:
 
Reported: 2007-01-14 03:08 UTC by lharmer
Modified: 2007-01-22 06:56 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Master doc file; I did not include subdocuments (14.16 KB, patch)
2007-01-14 03:11 UTC, lharmer
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this issue.
Description lharmer 2007-01-14 03:08:56 UTC
While using Navigator to insert a large number of files into a master document, 
and arranging them in order, I found:

Whenever you delete a file from the naviator, use the up/down arrows, or insert 
a file, the display moves to the top of the list. Often it causes the files I 
was working with to disappear from the screen, so I have to scroll back down to 
them.  The view should return to the place where it was at the time of the last 
move, insertion or deletion file.
Comment 1 lharmer 2007-01-14 03:11:29 UTC
Created attachment 42137 [details]
Master doc file; I did not include subdocuments
Comment 2 kpalagin 2007-01-14 06:50:31 UTC
Confirming with OO 2.1 on WinXP.
Comment 3 michael.ruess 2007-01-15 07:09:31 UTC
Reassigned to ES.
Comment 4 h.ilter 2007-01-15 12:14:05 UTC
.
Comment 5 eric.savary 2007-01-22 06:56:04 UTC
duplicate

*** This issue has been marked as a duplicate of 58963 ***
Comment 6 eric.savary 2007-01-22 06:56:28 UTC
Closed