Issue 73464 - it isn't possible to insert a footnote inside a textframe
Summary: it isn't possible to insert a footnote inside a textframe
Status: CLOSED DUPLICATE of issue 31225
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 2.0.4
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-14 17:54 UTC by stephan.wunderlich
Modified: 2013-08-07 14:38 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description stephan.wunderlich 2007-01-14 17:54:51 UTC
The entry in the menu is greyed out, when the cursor is inside a textframe.

I'd appreciate if that would be possible in future version of OOo.
Comment 1 stefan.baltzer 2007-01-19 17:42:28 UTC
SBA: The problem here is (was?) the footnote order.
The "visible position" of the text frames would make the user expect a "certain
order" of the inserted footnotes.
But the anchor of the textframe may be "somewhere" on the page, i.e. "in reverse
order" to what he frame order "looks like.
This must be solved, otherwise this could lead to "surprising results" 

Reassigned to requirements.
Comment 2 michael.ruess 2007-03-01 07:51:09 UTC
Already tracked as issue 31225.

*** This issue has been marked as a duplicate of 31225 ***
Comment 3 michael.ruess 2007-03-01 07:52:20 UTC
Closing dup.