Issue 74072 - it is not possible to open ooo docs using doubleclick, if filename has lithuanian characters
Summary: it is not possible to open ooo docs using doubleclick, if filename has lithua...
Status: CLOSED DUPLICATE of issue 64764
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 2.1
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: mikhail.voytenko
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-01 00:05 UTC by vytis
Modified: 2007-07-25 12:21 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description vytis 2007-02-01 00:05:36 UTC
it is not possible to open OpenOffice documens using doubleclick, if filename
contaims lithuanian characters (like Ä…, Ä, Ä™, Ä—, į, Å¡, ų, Å«, ž)

this hapens only file is assigned with OpenOffice. Other Programs works without
any problem.
Example:
I can open using doubleclick: Ä…Äęėįšųūž.txt, Ä…Äęėįšųūž.pdf, Ä…Äęėįšųūž.exe
I can NOT open using doubleclick: Ä…Äęėįšųūž.odt, Ä…Äęėįšųūž.ods

OS Locale: english, OOo version: english
Comment 1 Olaf Felka 2007-02-01 09:51:35 UTC
Do we need a related localisation to open files with a doubleclick?
Comment 2 kpalagin 2007-02-01 11:03:30 UTC
of,
OO should be able to access any file that can be accessed by the OS, without 
any l10n.
Comment 3 thorsten.martens 2007-02-09 10:14:47 UTC
Reproducible ! 
TM->MAV: Please have a look, thanks !
Comment 4 mikhail.voytenko 2007-07-25 11:44:26 UTC
.

*** This issue has been marked as a duplicate of 64764 ***
Comment 5 mikhail.voytenko 2007-07-25 12:21:47 UTC
.