Issue 74096 - introduce new oovbaapi module
Summary: introduce new oovbaapi module
Status: CLOSED FIXED
Alias: None
Product: General
Classification: Code
Component: scripting (show other issues)
Version: OOo 1.0.0
Hardware: All Unix, all
: P3 Trivial (vote)
Target Milestone: OOo 2.3
Assignee: noel.power
QA Contact: issues@framework
URL:
Keywords:
: 68883 (view as issue list)
Depends on:
Blocks:
 
Reported: 2007-02-01 14:51 UTC by noel.power
Modified: 2009-07-20 15:19 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description noel.power 2007-02-01 14:51:24 UTC
setting up a new module for compatibility api for scripting interoperatbility.

cws npower6
Comment 1 noel.power 2007-02-01 14:51:48 UTC
started
Comment 2 noel.power 2007-02-07 17:45:37 UTC
provides
* initial dump of vba interoperability api 
* initial implementation of component
* configurable build option ( needs --enable-vba ) to be passed to configure
* associated configureable deployment option ( needs
--vba-package-format="builtin" or 
--vba-package-format="extn" ) passed to configure to provide the optional vba
compatibility api as
either a pre-registered component in the installset or a standalone uno extension
Comment 3 noel.power 2007-03-23 18:23:45 UTC
set target and mark as fixed, ooops forgot to do that
Comment 4 noel.power 2007-04-13 15:16:58 UTC
verified
Comment 5 noel.power 2007-04-23 14:28:29 UTC
*** Issue 68883 has been marked as a duplicate of this issue. ***
Comment 6 utomo99 2007-05-23 04:32:02 UTC
is this only unix , x11 only or all (including windows) ? 
if yes, please correct it. 

Thanks
Comment 7 thorsten.ziehm 2009-07-20 15:19:16 UTC
This issue is closed automatically and wasn't rechecked in a current version of
OOo. The fixed issue should be integrated in OOo since more than half a year. If
you think this issue isn't fixed in a current version (OOo 3.1), please reopen
it and change the field 'Target Milestone' accordingly.

If you want to download a current version of OOo =>
http://download.openoffice.org/index.html
If you want to know more about the handling of fixed/verified issues =>
http://wiki.services.openoffice.org/wiki/Handle_fixed_verified_issues