Issue 74127 - UML object support for draw
Summary: UML object support for draw
Status: CLOSED DUPLICATE of issue 10547
Alias: None
Product: Draw
Classification: Application
Component: editing (show other issues)
Version: OOo 2.1
Hardware: All All
: P3 Trivial with 2 votes (vote)
Target Milestone: ---
Assignee: r10t
QA Contact: issues@graphics
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2007-02-02 14:27 UTC by r10t
Modified: 2008-11-05 21:00 UTC (History)
6 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description r10t 2007-02-02 14:27:39 UTC
I would like to request that some consideration be given to allow OpenOffice.org
Draw the ability to draw UML symbols such as shaded and unshaded Diamond headed
arrows. in addition, basic unclosed arrows in the form of --> would be very
useful for me.
Comment 1 ooo 2007-07-16 14:57:39 UTC
Seems to be a reasonable feature, but are you aware of our currently available
so called 'custom shapes'. r10t, could you provide a complete and detailed list
of shapes you'd like to see in addition to our already existing ones? Please
attach this list as a textfile to this task. Thx.
Comment 2 ooo 2007-07-16 14:59:45 UTC
added 'cgu', 'cl', 'mmp' and  'sj' on Cc
Comment 3 ooo 2007-07-16 17:20:46 UTC
reassigned to 'r10t' for providing the attachment file (wish list)
Comment 4 hwoarang 2007-07-27 17:52:04 UTC
I'm closing this one as duplicate of issue 10547.
#10547 has rfe_eval_ok keyword and much more votes.

If someone desagrees, please reopen it.

Thank you.

Hwoarang

*** This issue has been marked as a duplicate of 10547 ***
Comment 5 Mechtilde 2008-11-05 21:00:02 UTC
close the duplicate