Issue 74277 - File | Open should open file with specified application
Summary: File | Open should open file with specified application
Status: CLOSED DUPLICATE of issue 57488
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 2.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-07 14:32 UTC by pulsifer
Modified: 2007-02-08 10:44 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description pulsifer 2007-02-07 14:32:46 UTC
I agree with this submission: http://qa.openoffice.org/issues/show_bug.cgi?id=57488

If you do a File | Open, then choose a file and set File Type to "Spreadsheets"
(or any other type), OOo should attempt to open the file in the specified
application, and if it cannot be opened in that application, give an error msg.
Comment 1 kpalagin 2007-02-07 21:24:05 UTC
pulsifer,
I have reopened 57488 as enhancement and closing this as dup.
I suggest voting for 57488 and searching Issue Tracker for simmilar issues. If 
you find anything - post your finding in 57488.

*** This issue has been marked as a duplicate of 57488 ***
Comment 2 thorsten.martens 2007-02-08 10:44:15 UTC
closed as duplicate