Issue 74363 - Calc: grouping and autofilter
Summary: Calc: grouping and autofilter
Status: CLOSED DUPLICATE of issue 70026
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 2.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-09 07:31 UTC by pmike
Modified: 2007-03-21 10:24 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
sample file, xls (846.83 KB, application/octet-stream)
2007-02-09 07:32 UTC, pmike
no flags Details
sshot comparing excel and calc (38.77 KB, image/gif)
2007-02-09 07:33 UTC, pmike
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description pmike 2007-02-09 07:31:51 UTC
Calc doesn't display ungroup [+] buttons in sample file, on second sheet ("ОбщаÑ
таблица"). It's necessary to reset autofilter to "-all-" in column B, to see
grouping buttons.
This is incorrect behavior and may confuse inexperienced users.
The possible reason of this issue is that [+] and [-] buttons doesn't belong to
row they group/ungroup, but have something like "mid-row" position.

PS. Excel works better, so consider to set "ms-interop" keyword for this issue.
Comment 1 pmike 2007-02-09 07:32:40 UTC
Created attachment 42873 [details]
sample file, xls
Comment 2 pmike 2007-02-09 07:33:08 UTC
Created attachment 42874 [details]
sshot comparing excel and calc
Comment 3 kpalagin 2007-02-09 18:51:29 UTC
Confirming with 2.1 on WinXP.

Seems to be duplicate of 
http://www.openoffice.org/issues/show_bug.cgi?id=70026

*** This issue has been marked as a duplicate of 70026 ***
Comment 4 frank 2007-03-21 10:24:16 UTC
...and closed