Issue 74558 - File lock not released on app close
Summary: File lock not released on app close
Status: CLOSED DUPLICATE of issue 21747
Alias: None
Product: General
Classification: Code
Component: code (show other issues)
Version: OOo 2.0.3
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-14 22:18 UTC by wheeda
Modified: 2007-02-15 09:58 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description wheeda 2007-02-14 22:18:08 UTC
When I save a document and then close open office, I am unable to delete the
saved file.  Similarly, if the saved file is on a mounted drive (thumb drive),
I'm unable to unmount the drive.  If I kill openoffice.bin from the task
manager, then the problem is solved.
Comment 1 kpalagin 2007-02-15 07:58:51 UTC
Dup of http://www.openoffice.org/issues/show_bug.cgi?id=21747, which is fixed 
in 2.2 (to be released in two weeks).

*** This issue has been marked as a duplicate of 21747 ***
Comment 2 thorsten.martens 2007-02-15 09:58:51 UTC
closed