Issue 74900 - Nested table not compatible with Microsoft Word
Summary: Nested table not compatible with Microsoft Word
Status: CLOSED DUPLICATE of issue 25680
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.1
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-27 08:49 UTC by kokodom
Modified: 2007-02-27 09:07 UTC (History)
1 user (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description kokodom 2007-02-27 08:49:16 UTC
I use OpenOffice at home an Microsoft in the office. I carry some work home
sometimes and have to work in OpenOffice but save in Microsoft format.
I noticed that nested tables created in OpenOffice Writer disappear completely
when saved in Microsoft Word format. Since I work with tables a lot in Writer,
I'd love for this compatibility issue to be resolved quickly.
Thanks.
Comment 1 michael.ruess 2007-02-27 09:05:42 UTC
Unfortunately this has not been implemented into the filter yet. See issue 25680.

*** This issue has been marked as a duplicate of 25680 ***
Comment 2 michael.ruess 2007-02-27 09:07:54 UTC
Closing dup.