Issue 74995 - Find should have an option to ignore Hebrew vowels (nikud | diacritics)
Summary: Find should have an option to ignore Hebrew vowels (nikud | diacritics)
Status: CLOSED DUPLICATE of issue 23796
Alias: None
Product: Internationalization
Classification: Code
Component: BiDi (show other issues)
Version: OOo 2.2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: stefan.baltzer
QA Contact: issues@l10n
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-28 20:23 UTC by alonbl
Modified: 2009-07-24 10:26 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description alonbl 2007-02-28 20:23:49 UTC
Hello,

It would be great that if you search for a word it will be found even if it 
has nikud in it...

For example... If I write אָלוֹן, it would be great if I can find it using none 
nikud search of אלון.

Current behavior is that you cannot find a sequence of letter if the text has 
nikud in it.

Thanks!
Comment 1 pavel 2007-02-28 20:37:40 UTC
.
Comment 2 troodon 2008-03-22 16:31:35 UTC
Duplicate of issue 23796.
Comment 3 michael.ruess 2009-07-24 10:23:19 UTC
Yep, it is a dup.

*** This issue has been marked as a duplicate of 23796 ***
Comment 4 michael.ruess 2009-07-24 10:26:16 UTC
Closing duplicate.