Issue 75004 - hidding rather outline in imported document
Summary: hidding rather outline in imported document
Status: CLOSED DUPLICATE of issue 70026
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-01 08:10 UTC by vbux
Modified: 2007-03-02 07:23 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
rows of sheet "Net_price" is hidden, not outlined (1.14 MB, application/vnd.ms-excel)
2007-03-01 08:13 UTC, vbux
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description vbux 2007-03-01 08:10:53 UTC
The structure of sheet "Net_price" in attached file is not visible after import.
Rows is hidden, not outlined.
But there is no difference this sheet from another sheets in this document.
Comment 1 vbux 2007-03-01 08:14:13 UTC
Created attachment 43456 [details]
rows of sheet "Net_price" is hidden, not outlined
Comment 2 frank 2007-03-01 09:33:58 UTC
Prio to high, lowered to P3
Also a double to Issue 70026

Frank

*** This issue has been marked as a duplicate of 70026 ***
Comment 3 frank 2007-03-01 09:35:05 UTC
the difference is in N1, an autofilter is defined
Comment 4 kpalagin 2007-03-02 07:23:06 UTC
vbux,
please vote for 70026.
I also suggest joining Russian community at http://community.i-
rs.ru/index.php#1