Issue 75018 - Tables within tables removed during export to .doc
Summary: Tables within tables removed during export to .doc
Status: CLOSED DUPLICATE of issue 25680
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 2.2 RC2
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-01 12:35 UTC by alistairmann
Modified: 2007-03-03 06:46 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description alistairmann 2007-03-01 12:35:50 UTC
Tables within tables are fine if original ".doc" file is created with MSWord
2002, but not if first created in Writer.

Replication: 
+Open a blank Writer document
+create a table of 2x2 cells
+In top right cell, create a second table of 2x2 cells
+At top left of second table, write "Hello"
+At bottom left of second table, write "World"
+File , Save As. Filename: "test", Save As Type: "Microsoft Word 97/200/XP (.doc)"
+Close Writer.
+Reopen Writer, test document

=Second table will no longer be present, text present as four vertical lines as
if "Hello\n\nWorld\n\n"
=Identical result if same test document opened in MSWord 2002.

+Create the same test document in MSWord 2002, then open and resave the document
from Writer. Both tables survive intact suggesting above observation as defect
rather than expected behavior.

Thanks for your time!
Comment 1 michael.ruess 2007-03-01 13:11:43 UTC
Known issue.

*** This issue has been marked as a duplicate of 25680 ***
Comment 2 michael.ruess 2007-03-01 13:41:14 UTC
Closing duplicate.
Comment 3 kpalagin 2007-03-03 06:46:00 UTC
alistairmann,
I suggest voting for issue 25680.